We are experiencing issues with Veo3 video generation from our provider
Resolved·Partial outage

All impacted services have now fully recovered.

Fri, Dec 12, 2025, 01:11 PM
(6 days ago)
·
Affected components
AI Providers
Updates

Resolved

All impacted services have now fully recovered.

Fri, Dec 12, 2025, 01:11 PM

Monitoring

We have applied the mitigation and are monitoring the recovery.

Thu, Dec 11, 2025, 09:00 PM(16 hours earlier)

Investigating

Playground and Chat video generation may be impacted.

Thu, Dec 11, 2025, 04:58 PM(4 hours earlier)