We’re encountering failures when generating images in Chat
Resolved

All impacted services have now fully recovered.

Thu, Dec 18, 2025, 06:19 PM
(13 hours ago)
·
Affected components

No components marked as affected

Updates

Resolved

All impacted services have now fully recovered.

Thu, Dec 18, 2025, 06:19 PM

Monitoring

We have applied the mitigation and are monitoring the recovery.

Thu, Dec 18, 2025, 06:04 PM(15 minutes earlier)

Identified

We have identified that users are experiencing elevated errors for the impacted services.

We are working on implementing a mitigation.

Thu, Dec 18, 2025, 06:02 PM

Investigating

We are investigating the issue for the listed services.

Thu, Dec 18, 2025, 06:02 PM